The Main toolbar

The Main toolbar consists of the following buttons:

NO ALT TEXT

Open Map

Opens an ArcPad map (a file with a .apm extension).

Save Map

Saves the current ArcPad map.

Add Layer

Adds one or more layers to the current map.

Table of Contents

Opens the Table of Contents dialog box.

GPS Active

Activates or deactivates the GPS.

Options

Opens the ArcPad Options dialog box.

Refresh

Redraws the map.

Help

Displays a new submenu, consisting of all the help files (Quick Reference Help, User Guide, Reference Guide on Windows XP or Vista, or Quick Reference Guide only on Windows Mobile) and a link to ESRI Suport Center. It also displays information about StreetMap Extension and about ArcPad.

Open Map Menu

NO ALT TEXT

New

Displays a submenu for creating a new QuickProject, map, shapefile, QuickForm, graphics layer, or photo layer.

Open Map

Opens an ArcPad map (a file with a .apm extension)

Save Map

Saves the current ArcPad map.

Save Map As

Saves the current ArcPad map with a new name and/or in a different folder.

Map Properties

Opens the Map Properties dialog box.

Recent Maps

Displays the nine most recently opened maps. Tap any one of these to close the current map and open the selected map.

Recent Layers

Displays the nine most recently added layers. Tap any one of these to add the selected layer to the current map.

Exit

Closes ArcPad

New Sub Menu

NO ALT TEXT

Quick Project

Closes the current map and creates a new data capture project with ready-to-use point, polyline, and polygon shapefiles. Layers in the current map can optionally be added to the new QuickProject map.

Map

Closes the current map and creates a new, blank map.

Shapefile

Creates a new shapefile, with an optional QuickForm, and loads it into the current map.

QuickForm

Creates a new QuickForm for an existing shapefile.

Graphics Layer

Creates a new graphics layer and loads it into the current map.

Photo Layer

Creates a new photo layer and loads it into the current map.

Add Layer Menu

NO ALT TEXT

Add Layer

Adds one or more layers into the current map.

Add Data from Server

Add an ArcGIS Online Service, ArcGIS Server ArcPad Service, or ArcIMSĀ® image service as a layer to the current map.

Synchronize Data With ArcGIS Server

Upload and download data to and from an ArcGIS Server ArcPad Service.

GPS Active Menu

NO ALT TEXT

GPS Position Window

Opens or closes the GPS Position Window.

GPS Active

Activates or deactivates the GPS.

GPS Tracklog

Starts or stops storing GPS points in the tracklog shapefile.

Rangefinder Active

Activates or deactivates the rangefinder.

GPS Preferences

Opens the GPS Preferences dialog box.

Rangefinder Preferences

Opens the RangeFinder Preferences dialog box.

GPS/Rangefinder Debug

Opens or closes the GPS and Rangefinder Debug Window.

Automatic Map Rotation

Activates or deactivates the automatic rotation of the map based on the GPS direction of movement (or Course Over Ground, COG). When activated, the top of the map is aligned with the GPS direction of movement.

Clear Rotation

Clears the map rotation so that the map constantly faces north.

Options Menu

NO ALT TEXT

Options

Opens the ArcPad Options dialog box

Advanced Settings

Opens the Advanced Settings dialog box.

Map Navigator

Displays or hides the Map Navigator.

Scale Bar

Displays or hides the scale bar.

Panning Frame

Displays or hides the map panning frame.

Status Bar

Displays or hides the status bar.

North Arrow

Displays or hides the north arrow in the map view

Extension Tools

This sub menu allows you to open and access properties of ArcPad extensions.

Refresh

Refreshes your current map.

Help Menu

NO ALT TEXT

Help

Lists available Help documents (varies dependant upon operating system).

About Extension

Opens the About ArcPad Street Map Extension dialog box.

About ArcPad

Opens the About ArcPad dialog box.

Help Sub Menu

NO ALT TEXT

Quick Reference Help

Displays the Quick Reference Help. (On the PC, opens the ArcPad Quick Reference pdf, on Windows Mobile opens the ArcPad htm Help.)

ArcPad Help

On the PC, opens the ArcPad Help.

ESRI Support Center

Goes to the support.esri.com web site, using the default Internet browser.


2/6/2013