System Requirements for ArcGIS for AutoCAD

To install and use ArcGIS for AutoCAD Build 250 you need:

An AutoCAD-based application

AutoCAD 2010/2011, 32-bit or 64-bit

AutoCAD Map 3D 2010/2011, 32-bit or 64-bit

AutoCAD Civil 3D 2010/2011, 32-bit or 64-bit

Windows Operating System

Microsoft Windows 7 Enterprise, Ultimate, Professional, or Home Premium

Windows Vista Enterprise, Business, Ultimate, or Home Premium (SP1 or later)

Microsoft Windows XP Professional or Home edition (SP3)

Microsoft .NET Framework

Microsoft .NET Framework Version 3.5 (SP1 or later)

An Internet connection to ArcGIS Server

ArcGIS Server 9.3 or higher with published map services

NoteNote:

ArcGIS for AutoCAD cannot be installed on AutoCAD LT.

Related Topics


11/12/2010